Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

starting a new workbook, unable to update


I was using the old version 1 of portfolio slicer, but I was away long enough that the technology passed me by and so I am trying again to set up V2. I cut and pasted most of my data out of version 1 and put it in version 2. I still have some of the symbols wrong, but i can fix that later if that's ok. I will fix them up soon.

I did not wish to allow my computer to run scripts so I took the suggestion to have a bypass on each line in the batch file and tried to run it. It does not seem to run, just gives me a new prompt in the cmd screen. It does not create the four folders you describe in the video.

I do not know much about excel. I am running 2013.

I have been reading posts in this forum, but remained confused. Any advice much appreciated.



  • Hi
    Can you post here screenshot of messages you see while running script, or at least error messages. There is a possibility that you forgot to unlock zip file after downloading, if so now you can unlock each .ps1 and .bat file. Please reread instructions.
  • Thanks....unable to get a screen shot. (don't know how) I'll work on it.
  • got it to work......set the policy to unrestricted and took the bypass execution statements out of the batch file. I must be doing something wrong with the attempt at bypass. What must the executionpolicy be set to in order for the bypass statements to work?


  • I am glad it works now. Bypass supposed to work with any executionpolicy, I am not sure why you had issues.
Sign In or Register to comment.