Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Unable to save after 'Refresh All'

Loving portfolio slicer and have been using it since June/2017.

I've had a problem pop up in the last few days and I'm not sure how to fix it:
If I update things within the the actual Portfolio Slicer workbook (transactions, etc.) and click 'Save', the files saves as it normal.
Once I 'Refresh All', I'm unable to save the file.

When trying to save after 'Refresh All', I get the following error messages in succession.

I have tried 'Save As' and a different file name, I have tried opening the temp file and then saving that way....but nothing works.

Does anyone have any idea why all of a sudden I'm not able to save the file after updating the pivot tables?


  • I have never seen this.
    Are you saving your file in any cloud based drive - like onedrive or dropbox? If so, please save file in the location that is significantly different from what you have and see if that helps.
    I do not know what is extension of c9855220. There is something else happening with your workbook that I cannot explain.
  • Yes, I was saving it to Google Drive, but had been since I started using PS in June/2017. Strange.

    Thanks for the tip - I saved the main Excel workbook on my laptop directly and now it's saving without problem again.

    Very much appreciate your awesome support with your awesome tool Vidas!
Sign In or Register to comment.