Starting with Portfolio Slicer - should I use version 1 or 2?

Hello,

I saw tweet about new Portfolio Slicer website. I just started to setup Portfolio Slicer version 1.02. Should I switch to version 2.0? Your main website has no info about new version release.

Comments

  • Hi,

    For now please keep using version 1.x. This new website just started, I am still not completed documentation. You already can download workbook and scripts, but at this point there is no support.
    As soon as I am ready, this new website will replace existing website.
Sign In or Register to comment.